Printable Version of Topic
Click here to view this topic in its original format
SHINE > announcements > new skin!


Posted by: DWIGHT FAIRFIELD. May 14 2018, 05:45 PM
new skin
we've done it lightshines, we've finally managed to put out a new skin made by lauz for you to enjoy! like with all our other skins, if you see technical issues, please let us know. we realize, as well, that this will be a bit jarring for some people, but please do not ask us to make a second version or to change our color scheme, etc. only technical issues will be taken into consideration.

Posted by: A L E X I L Y May 19 2018, 08:01 PM
First of all, both versions of this skin are beautiful! Wonderful job! <333

However, I did notice a small problem with quotes on the dark version. The text inside the quote box seems to turn into a very, very light grey and it's nearly invisible against the BG of the quote box. https://i.imgur.com/HdpphVZ.png

Once again, though, amazing job! :3

Posted by: DAVID KING. May 20 2018, 04:23 PM
A L E X I L Y this should be fixed now!

Posted by: stealing cinderella May 20 2018, 09:32 PM
    hiiii the skins are beautiful and tysm for a dark skin option. <333

    just wanted to pop in and say that in the dark version, the date section in the inbox/sent messages (https://i.gyazo.com/e3dd857832fc412844a9f8ca7bcf6fb9.png) is unreadable unless you highlight it. nbd but i figured i'd bring your attention to it!

Posted by: DAVID KING. May 20 2018, 09:56 PM
stealing cinderella resolved!

Posted by: Sailor Venus! May 24 2018, 11:30 PM
I found an issue that popped up today. I keep getting a black box across the entirely of the site. It sticks to where it appears (meaning it scrolls with the content it covers) and flickers as I scroll. It looks to be the same height each time, and multiple appear on a page, though only one is on the screen at a time. https://cdnw.nickpic.host/vEvS2O.png. Also, the subforum list appears on top of it, if that helps to figure it out any. https://cdnw.nickpic.host/vEv5iN.png

Edit to add: It also DOES NOT seem to appear on actual threads, just the index page, and inside forums (and possibly only in ones that have subforums). Also, I can't seem to reproduce it reliably. Sometimes it's there, and sometimes its not.

Posted by: COSMIC PRINCESS ✨🌙 May 25 2018, 03:55 PM
QUOTE (Sailor Venus! @ May 24 2018, 11:30 PM)
I found an issue that popped up today.  I keep getting a black box across the entirely of the site.  It sticks to where it appears (meaning it scrolls with the content it covers) and flickers as I scroll.  It looks to be the same height each time, and multiple appear on a page, though only one is on the screen at a time.  https://cdnw.nickpic.host/vEvS2O.png.  Also, the subforum list appears on top of it, if that helps to figure it out any.  https://cdnw.nickpic.host/vEv5iN.png

Edit to add: It also DOES NOT seem to appear on actual threads, just the index page, and inside forums (and possibly only in ones that have subforums).  Also, I can't seem to reproduce it reliably.  Sometimes it's there, and sometimes its not.


tbh i THINK that someone else had an issue with this on another site somewhere. its a computer/browser issue and i'm unsure how to fix that.

Posted by: Sailor Venus! May 25 2018, 05:38 PM
Ah. Ok. I thought that might be the case, because it hasn't popped up again, I just figured it might be the skin because it only happened here. And if it was the skin, I figured you'd want to know, just in case it happens again to someone else.

Posted by: SAILOR PLUTO! May 25 2018, 08:38 PM
QUOTE (Sailor Venus! @ May 24 2018, 11:30 PM)
I found an issue that popped up today.  I keep getting a black box across the entirely of the site.  It sticks to where it appears (meaning it scrolls with the content it covers) and flickers as I scroll.  It looks to be the same height each time, and multiple appear on a page, though only one is on the screen at a time.  https://cdnw.nickpic.host/vEvS2O.png.  Also, the subforum list appears on top of it, if that helps to figure it out any.  https://cdnw.nickpic.host/vEv5iN.png

Edit to add: It also DOES NOT seem to appear on actual threads, just the index page, and inside forums (and possibly only in ones that have subforums).  Also, I can't seem to reproduce it reliably.  Sometimes it's there, and sometimes its not.



I had this with a guest on one of my sites. Just Google random black box on (your browser name). It tells you how to fix it.

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)